Mantis Bugtracker

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Print ]
ID Category Severity Date Submitted Last Update
0009890 [WARP Appliance] misc high 2011-11-18 15:28 2013-03-19 11:20
Reporter imcdonald View Status public  
Assigned To
Priority Scheduled Resolution pv pass Platform
Status closed   OS
Projection none   OS Version
Fixed in Version 3.0.2 Product Version
  Target Version 3.0.2 Product Build
Summary 0009890: High pitch tone generated on the line out port during the warp boot up
Description I have noticed that during the warp boot up process close to the "Configuration: Provisioning started" that the speakers connected to the line out port on the warp produce a high pitched tone. I am not sure if this happens because the speakers get initialized at this point or not. A bit later when the warp is fully booted up the pitch goes away. It would be nice if we could figure out what starts and stops the pitch and if possible remove any delays that may occur between these two points.

Steps To Reproduce
Additional Information
Tags No tags attached.
Reported by Customer No
Type Bug
Attached Files

- Relationships

There are no notes attached to this issue.


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker